FANDOM


Algorithm of Min
Back-JP
JPN Translated: Minimum Number Algorithm
Card Attribute: EARTH EARTH
Card Type(s): [ Machine/Pendulum/Normal ]
Level: Level 4 Level starLevel starLevel starLevel star
Pendulum Scale: 0 Pendulum Scale 0
ATK/DEF: 0 / 2000
Pendulum Lore:

You cannot Pendulum Summon monsters, except Normal Monsters. This effect cannot be negated. If a Parallax monster(s) you control would be destroyed by battle or card effect, you can destroy this card instead.

Monster Lore:

Pos_1 <-- MIN
ΑΝ Pos_2 < MIN ΤΟΤΕ
Pos_2 <-- MIN
ΤΕΛΟΣ_ΑΝ
ΑΝ Pos_3 < MIN ΤΟΤΕ
Pos_3 <-- MIN
ΤΕΛΟΣ_ΑΝ

Card Limit:
Card Search Categories:

Other Card Information:

Community content is available under CC-BY-SA unless otherwise noted.