FANDOM


Algorithm of Max
Back-JP
Card Attribute: EARTH EARTH
Card Type(s): [ Machine/Pendulum/Normal ]
Level: Level 4 Level starLevel starLevel starLevel star
Pendulum Scale: 9 Pendulum Scale 9
ATK/DEF: 2000 / 0
Pendulum Lore:

You cannot Pendulum Summon monsters, except "Algorithm" monsters, or Normal Monsters. This effect cannot be negated. Parallax Monsters you control are unaffected by card effects that would decrease those monster's ATK.

Monster Lore:

Pos_1 <-- MAX
ΑΝ Pos_2 > MAX ΤΟΤΕ
Pos_2 <-- MAX
ΤΕΛΟΣ_ΑΝ
ΑΝ Pos_3 > MAX ΤΟΤΕ
Pos_3 <-- MAX
ΤΕΛΟΣ_ΑΝ

Card Limit:
Card Search Categories:

Other Card Information:

Community content is available under CC-BY-SA unless otherwise noted.